PLEASE NOTE: We're currently experiencing a larger volume of support tickets than usual, and response times may be delayed as a result. We will try to get to your ticket as quickly as we can, but if you have any additional information you can include, that may help us provide faster service. We thank you for your patience and apologize for the inconvenience.
In order for us to serve you better, please do not enter 'latest' for product version. Enter an exact version number like '2.5.8'.
Please be advised that the free edition of Express Forms (Lite) does not come with any guarantee on timeframe for support. If you need faster support, you may wish to consider upgrading to the Pro edition, or switching to Freeform.
Please be advised that support is limited for customers using Craft 2.x, since it's nearing end-of-life. If possible, we recommend upgrading to Craft 3, which is a free update to existing Craft 2 license holders. There may be a renewal fee associated with upgrading your plugin license from Craft 2 to Craft 3, however - check with us for details.
Please be advised that support is limited for customers using ExpressionEngine 3.x, since it is a retired product. If possible, we recommend upgrading to ExpressionEngine 5, which is a free update.
Please be advised that support is limited for customers using Freeform Classic, since it is a discontinued product. If possible, we recommend upgrading to the new Freeform ('Next'), available in 3 different editions.
If you need to include template code, long errors with stack traces, or file attachments, please submit this ticket without those. Then include them by replying to the email confirmation you receive once this support ticket is created.